Symptom:
When starting up Outlook, the Out'n About add-in is disabled. If an admin attempts to reinstall the Out'n About client software, the problem persists.
Cause:
This is most likely due to an issue with Outlook 2013 Resiliency - when you install over a disabled on inactive addin it cannot be enabled correctly.
Solution:
The solution is documented on this blog article. Follow their instructions on deleting certain registry entries.
Additional Solution:
If above solution does not solve the issue, follow these additional steps:
- Log in as an Admin with full rights
- Launch Outlook - Navigate to File -- Options -- Addins -- Com Addins
- Delete the Out'n About addin
- Reinstall most recent version of Out'n About
Another Solution:
If above solution does not solve the issue, change the ‘load behavior’ to 3 in the registry (it may be set at 0). - Thanks to Christopher for this solution.
1 Comments